Thumbnails Not Showing

cmuld3r
Posts: 3
Joined: Fri Dec 02, 2016 6:29 pm

Thumbnails Not Showing

Postby cmuld3r » Fri Dec 02, 2016 6:35 pm

The podcast thumbnail for the feed below isn't showing up. There are a few others as well that just don't show. I've tried unsubbing/resubbing and still is an issue. Been happening for the last couple months. Is it the podcast feed or Podkicker? I'm on podkicker pro.

http://feed.thisamericanlife.org/talpodcast

Kancity
Posts: 1
Joined: Thu Dec 15, 2016 11:31 am

Re: Thumbnails Not Showing

Postby Kancity » Thu Dec 15, 2016 11:34 am

I am having the same problem (with This American Life) Is there a way to refresh the thumbnail picture?

cmuld3r
Posts: 3
Joined: Fri Dec 02, 2016 6:29 pm

Re: Thumbnails Not Showing

Postby cmuld3r » Tue Dec 20, 2016 3:35 pm

Right now this is the only thumbnail that doesn't load. Any explanation?

wurstfett
Posts: 2
Joined: Tue Dec 20, 2016 9:48 pm

Re: Thumbnails Not Showing

Postby wurstfett » Tue Dec 20, 2016 9:52 pm

Registered same problem with lost feed images in addition all automation settings for these feeds are gone. Is it a HTTPS problem?

wurstfett
Posts: 2
Joined: Tue Dec 20, 2016 9:48 pm

Re: Thumbnails Not Showing

Postby wurstfett » Tue Dec 20, 2016 9:57 pm

Same problem with http://logbuch-netzpolitik.de/feed/mp3 earlyer this worked but they said that they modernized their feeds.
Thumbnail doesn't show up and automation features are lost. I had to reactivate them.

Ichabod McCallister
Posts: 1
Joined: Mon Mar 06, 2017 10:31 pm

Re: Thumbnails Not Showing

Postby Ichabod McCallister » Mon Mar 06, 2017 10:36 pm

I have been having the same problem and hoped it would be resolved soon. The following podcasts have not thumbnails...

This American Life
99% Invisible
Here Be Monsters
Radio Diaries
The Moth


Return to “Bugs & Problems”

Who is online

Users browsing this forum: No registered users and 1 guest